<!DOCTYPE html>
<html lang="en">
  <head>
    <!-- Global Site Tag (gtag.js) - Google Analytics -->
    <title> | Providence Media</title>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
    <meta property="fb:app_id" content="" /> 
    <!-- <link rel="icon" href="/images/favicon.ico" type="image/x-icon" /> -->
    <link rel="shortcut icon" href="/images/favicon.png" title="Favicon" />
    
        <script src="/js_system/misc/cookies.js"></script>
    <script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js"></script>
    <!-- <script src="/js/pmedia.js" type="text/javascript"></script> -->
    <script src="/js/jquery.event.move.js" type="text/javascript"></script>
    <script src="/js/jquery.twentytwenty.js" type="text/javascript"></script>
    <script src="/js/wtimes.js" type="text/javascript"></script>

    <link rel="stylesheet" href="/css/twentytwenty.css" type="text/css" media="screen" />
    <link rel="stylesheet" href="//maxcdn.bootstrapcdn.com/bootstrap/3.3.2/css/bootstrap.min.css">
    <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.min.css">
    <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
    <!--[if lt IE 9]>
      <script src="https://oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.js"></script>
      <script src="https://oss.maxcdn.com/libs/respond.js/1.4.2/respond.min.js"></script>
    <![endif]-->

        <link href='http://fonts.googleapis.com/css?family=Open+Sans:400,700|Oswald:400,700' rel='stylesheet' type='text/css'>
    <link href="https://fonts.googleapis.com/css2?family=Playfair+Display:ital,wght@0,400;0,500;0,600;0,700;0,800;0,900;1,400;1,500;1,600;1,700;1,800;1,900&display=swap" rel="stylesheet">
    <link href="https://fonts.googleapis.com/css?family=PT+Sans+Narrow:400,700" rel="stylesheet">
    <script src="https://ajax.googleapis.com/ajax/libs/webfont/1.4.7/webfont.js"></script>

              <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-26971352-5', 'auto');
        ga('send', 'pageview');

      </script>
    
        <link rel="stylesheet" href="/css_system/cq_base_beta.css">
    <link rel="stylesheet" href="/css/form-styles.css?cb=1640206347">
    <link rel="stylesheet" href="/css/glo-bal.css?cb=1640206347">
        <link rel="stylesheet" href="/css/style.css?cb=1640206347">
  	
	<meta property="fb:app_id" content="1928892957362576" /> 

	
		<meta name="description" content=""/>
	
		
		<link rel="canonical" href="https://heyrhody.com/stories/,37785" />

		<meta property="og:site_name" content="Providence Media" />
	<meta property="og:description" content=""/>
	<meta property="og:title" content=": Sponsored Content" />
	<meta property="og:type" content="article" />
	<meta property="og:url" content="https://heyrhody.com/stories/,37785" />
						<meta property="og:image" content="https://cdn2.creativecirclemedia.com/provmedia/original/20211001-091557-NatGrid_Story1_SLUG.jpg" />
			<meta name="twitter:image" content="https://cdn2.creativecirclemedia.com/provmedia/original/20211001-091557-NatGrid_Story1_SLUG.jpg" />
				<meta property="og:image:width" content="3000" />
		<meta property="og:image:height" content="2006" />
		
	    <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:title" content="">
    <meta name="twitter:description" content="">

		<script type="application/ld+json">
		{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "headline": "",
    "datePublished": "2021-08-20",
    "dateModified": "2021-10-01",
    "description": "",
    "publisher": {
        "@type": "Organization",
        "name": "Providence Media"
    }
}	</script>

		
		<meta name="twt-article-id" content="AID-37785">
    <meta name="twt-article-url" content="https://heyrhody.com/stories/,37785">
    <meta name="twt-page-title" content="">
    <meta name="twt-published-at" content="Fri, 20 Aug 2021 12:26:00 -0400">
    <meta name="twt-author-name" content="">
	

    <script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/87908955cf4c0116efaa61988/68fd085b029b1df1acf34b17f.js");</script>
    
	</head>

  <body class='pmedia heyrhody '>

        <div id="fb-root"></div>
    <script>(function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=1928892957362576";
      fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>

    <div class="hidden-xs">
        </div>
<script async src="https://www.googletagmanager.com/gtag/js?id=G-YX9ZNSCVQ5"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'G-YX9ZNSCVQ5');
  gtag('config', 'UA-168829801-31');
</script>

<div class="">

    <div class='container pk-layer noear hidden-xs very-top' style="margin-bottom: 0;">
    <div class="header abslinks">
      <div class="hidden-xs">
        <div class="col-md-12 col-sm-12 text-right">
          <div class="w-clearfix">
            <div class="">
              <div class='pull-left header-date' style="margin-right: 20px;">
                Wednesday, December 22, 2021              </div>
            </div>
          </div>
        <!-- </div>
        <div class="col-md-7 col-sm-6 pull-right hidden-xs" > -->
          <nav class="top-nav" role="navigation">
                      <a href='/register.html'  class='w-nav-link upper' > Register</a>
            <a href='/login.html'  class='w-nav-link upper' ><i class="fa fa-sign-in"></i> Log in</a>
                              </nav>
        </div>
      </div>
    </div>
  </div>

  <div class='container pk-layer noear masthead-layer'>
    <div class="abslinks">
      
            <div class='col-md-3 col-xs-12 social-media text-center'>
        <div class="text">Follow us</div>
        <a target='_blank' href='https://www.facebook.com/heyrhody'><i class="fa fa-facebook-official"></i></a>
        <a target='_blank' href='https://twitter.com/heyrhody'><i class="fa fa-twitter"></i></a>
        <a target='_blank' href='http://instagram.com/heyrhody'><i class="fa fa-instagram"></i></a>
      </div>

            <div class='col-md-6 col-sm-8 nameplate text-center'>
        <a href='/'><img src='/images/nameplates/heyrhody.png' /></a>
      </div>

            <div class='col-md-3 hidden-sm hidden-xs newsletter text-center'>
        <div class="text">Subscribe to </div>
        <a href="/newsletter-signup/">our newsletter</a>
      </div>

    </div>
    <div class="clearfix"></div>

        <div class='row publications'>

        <div class='col-md-1'></div>

                <div class='col-md-10 old-nameplates text-center'>
                                <a href="http://heyrhody.com"><img src='/images/logos/heyrhody.png' /></a>
                                  <a href="http://providenceonline.com"><img src='/images/logos/providenceonline.png' /></a>
                                  <a href="http://sorhodeisland.com"><img src='/images/logos/sorhodeisland.png' /></a>
                                  <a href="http://thebaymagazine.com"><img src='/images/logos/thebay.png' /></a>
                              </div>

        <div class='col-md-1'></div>

    </div>
    <div class="clearfix"></div>
      
    <div class='new-navigation'>
    <nav class="navbar navbar-default">
      
      <div class="navbar-header">
        <button
          type="button"
          class="navbar-toggle collapsed"
          data-toggle="collapse"
          data-target="#navbar"
          aria-expanded="false"
          aria-expanded controls="navbar"
        >
          <span class="sr-only">Toggle navigation</span>
          <span class="icon-bar"></span>
          <span class="icon-bar"></span>
          <span class="icon-bar"></span>
        </button>
        <a class="navbar-brand visible-xs">
          Hey Rhody        </a>
      </div>

      <!-- This is the main nav container -->
      <div id="navbar" class='navbar-collapse collapse' >

        <!-- <div class="pull-right">
          <a href='#'><i class="fa fa-search"></i></a>
        </div> -->

        <ul class="nav navbar-nav">

                                          <li class="dropdown top-level-dropdown">
              <div class='top-level clearfix'>
                <div class='main-option'>
                  <a 
                    href="/news-landing/"
                    class="dropdown-toggle"
                                          data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false"
                                              onClick=" window.location.href = '/news-landing/'; "
                                                                                >
                    News                                      </a>
                </div>
                <div class='mobile-subnav-toggle'>
                                      <i class="fa fa-plus visible-xs mobile-subnav-icon" aria-hidden="true" data-navitem='431' data-toggled='false'></i>
                                  </div>
              </div>
              
                                <ul class="dropdown-menu subnavigation hidden-xs">
                                      <li>
                      <a href="/calendar/?categories[]=609&keyword=" >Neighborhoods</a>
                    </li>
                                  </ul>

                                                  <li class='mobile-subnav-item mobile-subnav-item-431'>
                    <a href="/calendar/?categories[]=609&keyword=" >Neighborhoods</a>
                  </li>
                                

                          </li>
                                  <li class="dropdown top-level-dropdown">
              <div class='top-level clearfix'>
                <div class='main-option'>
                  <a 
                    href="/food-and-drink-landing/"
                    class="dropdown-toggle"
                                          data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false"
                                              onClick=" window.location.href = '/food-and-drink-landing/'; "
                                                                                >
                    Food &amp; Drink                                      </a>
                </div>
                <div class='mobile-subnav-toggle'>
                                      <i class="fa fa-plus visible-xs mobile-subnav-icon" aria-hidden="true" data-navitem='436' data-toggled='false'></i>
                                  </div>
              </div>
              
                                <ul class="dropdown-menu subnavigation hidden-xs">
                                      <li>
                      <a href="/reviews/" >Experience</a>
                    </li>
                                      <li>
                      <a href="/interviews/" >Interviews</a>
                    </li>
                                      <li>
                      <a href="/food-news/" >Food News</a>
                    </li>
                                  </ul>

                                                  <li class='mobile-subnav-item mobile-subnav-item-436'>
                    <a href="/reviews/" >Experience</a>
                  </li>
                                  <li class='mobile-subnav-item mobile-subnav-item-436'>
                    <a href="/interviews/" >Interviews</a>
                  </li>
                                  <li class='mobile-subnav-item mobile-subnav-item-436'>
                    <a href="/food-news/" >Food News</a>
                  </li>
                                

                          </li>
                                  <li class="dropdown top-level-dropdown">
              <div class='top-level clearfix'>
                <div class='main-option'>
                  <a 
                    href="/life-and-style-landing/"
                    class="dropdown-toggle"
                                          data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false"
                                              onClick=" window.location.href = '/life-and-style-landing/'; "
                                                                                >
                    Life &amp; Style                                      </a>
                </div>
                <div class='mobile-subnav-toggle'>
                                      <i class="fa fa-plus visible-xs mobile-subnav-icon" aria-hidden="true" data-navitem='434' data-toggled='false'></i>
                                  </div>
              </div>
              
                                <ul class="dropdown-menu subnavigation hidden-xs">
                                      <li>
                      <a href="/home/" >Home</a>
                    </li>
                                      <li>
                      <a href="/shopping/" >Shop</a>
                    </li>
                                      <li>
                      <a href="/influencer/" >Influencer</a>
                    </li>
                                      <li>
                      <a href="/health-wellness/" >Health & Wellness</a>
                    </li>
                                  </ul>

                                                  <li class='mobile-subnav-item mobile-subnav-item-434'>
                    <a href="/home/" >Home</a>
                  </li>
                                  <li class='mobile-subnav-item mobile-subnav-item-434'>
                    <a href="/shopping/" >Shop</a>
                  </li>
                                  <li class='mobile-subnav-item mobile-subnav-item-434'>
                    <a href="/influencer/" >Influencer</a>
                  </li>
                                  <li class='mobile-subnav-item mobile-subnav-item-434'>
                    <a href="/health-wellness/" >Health & Wellness</a>
                  </li>
                                

                          </li>
                                  <li class="dropdown top-level-dropdown">
              <div class='top-level clearfix'>
                <div class='main-option'>
                  <a 
                    href="/arts-and-culture-landing/"
                    class="dropdown-toggle"
                                          data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false"
                                              onClick=" window.location.href = '/arts-and-culture-landing/'; "
                                                                                >
                    Arts & Culture                                      </a>
                </div>
                <div class='mobile-subnav-toggle'>
                                      <i class="fa fa-plus visible-xs mobile-subnav-icon" aria-hidden="true" data-navitem='435' data-toggled='false'></i>
                                  </div>
              </div>
              
                                <ul class="dropdown-menu subnavigation hidden-xs">
                                      <li>
                      <a href="/on-stage/" >On Stage</a>
                    </li>
                                      <li>
                      <a href="/art/" >Art</a>
                    </li>
                                      <li>
                      <a href="/music/" >Music</a>
                    </li>
                                  </ul>

                                                  <li class='mobile-subnav-item mobile-subnav-item-435'>
                    <a href="/on-stage/" >On Stage</a>
                  </li>
                                  <li class='mobile-subnav-item mobile-subnav-item-435'>
                    <a href="/art/" >Art</a>
                  </li>
                                  <li class='mobile-subnav-item mobile-subnav-item-435'>
                    <a href="/music/" >Music</a>
                  </li>
                                

                          </li>
                                  <li class="dropdown top-level-dropdown">
              <div class='top-level clearfix'>
                <div class='main-option'>
                  <a 
                    href="/this-month-landing/"
                    class="dropdown-toggle"
                                          data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false"
                                              onClick=" window.location.href = '/this-month-landing/'; "
                                                                                >
                    Must-Do's                                      </a>
                </div>
                <div class='mobile-subnav-toggle'>
                                      <i class="fa fa-plus visible-xs mobile-subnav-icon" aria-hidden="true" data-navitem='607' data-toggled='false'></i>
                                  </div>
              </div>
              
                                <ul class="dropdown-menu subnavigation hidden-xs">
                                      <li>
                      <a href="/calendar/" >Calendar</a>
                    </li>
                                  </ul>

                                                  <li class='mobile-subnav-item mobile-subnav-item-607'>
                    <a href="/calendar/" >Calendar</a>
                  </li>
                                

                          </li>
                                  <li class="dropdown top-level-dropdown">
              <div class='top-level clearfix'>
                <div class='main-option'>
                  <a 
                    href="/rhody-gems-landing/"
                    class="dropdown-toggle"
                                                          >
                    Rhody Gems                                      </a>
                </div>
                <div class='mobile-subnav-toggle'>
                                  </div>
              </div>
                          </li>
                                  <li class="dropdown top-level-dropdown">
              <div class='top-level clearfix'>
                <div class='main-option'>
                  <a 
                    href="/podcast/"
                    class="dropdown-toggle"
                                                          >
                    Podcast                                      </a>
                </div>
                <div class='mobile-subnav-toggle'>
                                  </div>
              </div>
                          </li>
                                  <li class="dropdown top-level-dropdown">
              <div class='top-level clearfix'>
                <div class='main-option'>
                  <a 
                    href="/meet-the-staff/"
                    class="dropdown-toggle"
                                                          >
                    About Us                                      </a>
                </div>
                <div class='mobile-subnav-toggle'>
                                  </div>
              </div>
                          </li>
                                  <li class="dropdown top-level-dropdown">
              <div class='top-level clearfix'>
                <div class='main-option'>
                  <a 
                    href="/mailtoyou/"
                    class="dropdown-toggle"
                                                          >
                    Subscribe                                      </a>
                </div>
                <div class='mobile-subnav-toggle'>
                                  </div>
              </div>
                          </li>
                      
            <li class="dropdown top-level-dropdown">
              <div class='top-level clearfix'>
                <div class='main-option'>
                  <a 
                    href="/search.html"
                    class="dropdown-toggle"
                    >
                    <span class="visible-xs">Search</span>
                    <span class="hidden-xs"><i class="fa fa-search" aria-hidden="true"></i></span>
                  </a>
                </div>
              </div>
            </li>

        </ul>

      </div><!--/.nav-collapse -->

    </nav>

    <div class="visible-xs">
      <a href='/newsletter-signup/' class='btn btn-sm btn-default btn-mobile pull-left'> Newsletter Sign-up</a>
              <a href='/login.html' class='btn btn-sm btn-primary btn-mobile pull-right' ><i class="fa fa-sign-in"></i> Log in</a>
        <a href='/register.html'  class='btn btn-sm btn-default btn-mobile pull-right' > Register</a>
          </div>

      </div><!-- .container -->
</div>

      </div>
    </div>
  </div>


        
      <div class='container pk-layer default noear'>
        <div class='row '>
          <div class='col-sm-12 maincontent-column'>

    

<link href="/css_system/cq_detail_beta.css" rel="stylesheet" type="text/css"/>
<link href="/css_system/cq_detail_beta_np.css" rel="stylesheet" type="text/css"/ media="print">


 <img src='https://m.crc.ms/img/provmedia-37785' /> <div class='content_bootstrap clearfix   stories display_keywords photos_clickable package_columns pageone' itemscope itemtype='http://schema.org/NewsArticle'>





					<h1 id='headline'></h1>
		<h3 id='subtitle'>Sponsored Content</h3>	

	




	
		


	<div id='published'>
		Posted
		<time datetime="Fri, 20 Aug 2021 12:26:00 -0400">
			<span class="weekday">Friday, </span>
			<span class="monthday">August 20, 2021 </span>
			<span class="time">12:26 pm</span>
		</time>
					</div>






<div class='body main-body clearfix'>
				
						
			
						
						
						<div style='position: relative;width: auto;padding: 0 0 307.03%;height: 0;top: 0;left: 0;bottom: 0;right: 0;margin: 0;border: 0 none' id="experience-60f58ce1477f5" data-aspectRatio="0.32569975" data-mobile-aspectRatio="0.11612903"><script type="text/javascript">
(function() {
var s = document.createElement('script');
s.type = 'text/javascript';
s.async = !0;
s.src = 'https://adserver.pressboard.ca/v3/embedder?media=199472';
var d = document.getElementsByTagName("script")[0];
d.parentNode.insertBefore(s, d);
})();
</script><script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-149406072-1', 'auto', 'pbhearst');
ga('pbhearst.send', 'pageview');
</script><IFRAME SRC="https://ad.doubleclick.net/ddm/trackimpi/N510001.2622906HEARSTNETWORK1/B25547651.314849487;dc_trk_aid=507656206;dc_trk_cid=158209085;ord=[timestamp];dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=;gdpr=${GDPR};gdpr_consent=${GDPR_CONSENT_755};ltd=?" WIDTH=1 HEIGHT=1 MARGINWIDTH=0 MARGINHEIGHT=0 HSPACE=0 VSPACE=0 FRAMEBORDER=0 SCROLLING=no BORDERCOLOR='#000000'></IFRAME><iframe allowfullscreen src='//view.ceros.com/hearst-story/national-grid-article-1?heightOverride=3930&mobileHeightOverride=4650' style='position: absolute;top: 0;left: 0;bottom: 0;right: 0;margin: 0;padding: 0;border: 0 none;height: 1px;width: 1px;min-height: 100%;min-width: 100%' frameborder='0' class='ceros-experience' title='National Grid - Story 2 - Energy Efficiency Programs' scrolling='no'></iframe></div><script type="text/javascript" src="//view.ceros.com/scroll-proxy.min.js" data-ceros-origin-domains="view.ceros.com"><div id="pressboard-ad-sponsorship-msg"></div></script>
								
	</div><!-- .main-body -->













    
        <!-- Go to www.addthis.com/dashboard to customize your tools -->
        <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5e581113ef7538c4"></script>    

    


        <a id='comments-post'></a>
        <script src="/js_system/misc/below-story-comments.js"></script>
        <section class='below-story-comments'>

                        <h4>
                Comments
            </h4>

            <p class='kicker'>
                <span>
                    No  comments on this item
                </span>
                <span>
                                            <a href='/login.html?referer=%2Fstories%2F%2C37785'>Please log in to comment by clicking here</a>
                                    </span>
            </p>

                        
                        
                        
        </section><!-- .below-story-comments -->
        
        


</div><!-- .content_bootstrap -->

  
    
	<div class='detail-footer'>
		<p class='kicker'>
	        Other items that may interest you
	      </p>
	      <div class='row'>
	        	            <div class='col-md-3'>
	              	                <div class='photo image-bg-centered hidden-sm hidden-xs' data-image='/uploads/medium/20211129-141539-PM_PattyJ_donuts_1221_1.jpg' onClick="window.location.href='/stories/give-the-gift-of-ocean-state-eats,41914';"></div>
	              	              <h4>
	                <a href='/stories/give-the-gift-of-ocean-state-eats,41914'>
	                  Give the Gift of Ocean State Eats	                </a>
	              </h4>

	            </div>
	        	            <div class='col-md-3'>
	              	                <div class='photo image-bg-centered hidden-sm hidden-xs' data-image='/uploads/medium/20211129-142450-PM_RhodyPets_1221.jpg' onClick="window.location.href='/stories/rhody-pets-shop-local-holiday-gift-guide,38180';"></div>
	              	              <h4>
	                <a href='/stories/rhody-pets-shop-local-holiday-gift-guide,38180'>
	                  Rhody Pets: Shop Local Holiday Gift Guide	                </a>
	              </h4>

	            </div>
	        	            <div class='col-md-3'>
	              	                <div class='photo image-bg-centered hidden-sm hidden-xs' data-image='/uploads/medium/20211129-105538-HR_Bittersweet%26Ivy_RhodyGem_1221.jpg' onClick="window.location.href='/stories/rhody-gem-bittersweet-ivy,38181';"></div>
	              	              <h4>
	                <a href='/stories/rhody-gem-bittersweet-ivy,38181'>
	                  RHODY GEM: Bittersweet & Ivy	                </a>
	              </h4>

	            </div>
	        	            <div class='col-md-3'>
	              	                <div class='photo image-bg-centered hidden-sm hidden-xs' data-image='/uploads/medium/20211129-103323-HR_Sip%2BSavor_1221_1.jpg' onClick="window.location.href='/stories/sip-and-savor-around-ri-with-rumford-winemakers-choices,38176';"></div>
	              	              <h4>
	                <a href='/stories/sip-and-savor-around-ri-with-rumford-winemakers-choices,38176'>
	                  Sip and Savor around RI with Rumford Winemakers’ Choices	                </a>
	              </h4>

	            </div>
	        	      </div>
	    </div>
	  <script>
	  $(function(){
	    $('.image-bg-centered').each(function(){
	      $(this).css('background-image', 'url('+$(this).data('image')+')');
	    });
	  });
	  </script>

	
  <hr />

  
  <footer class="container">
    <div class="sections">
          <div class="section pull-left">
        <a href="/news-landing/">News</a>
      </div>
          <div class="section pull-left">
        <a href="/food-and-drink-landing/">Food &amp; Drink</a>
      </div>
          <div class="section pull-left">
        <a href="/life-and-style-landing/">Life &amp; Style</a>
      </div>
          <div class="section pull-left">
        <a href="/arts-and-culture-landing/">Arts &amp; Culture</a>
      </div>
          <div class="section pull-left">
        <a href="/rhody-gems-landing/">Rhody Gems</a>
      </div>
          <div class="section pull-left">
        <a href="/meet-the-staff/">About Us</a>
      </div>
          <div class="section pull-left">
        <a href="/advertise/">Advertise</a>
      </div>
          <div class="section pull-left">
        <a href="/newsletter-signup/">Newsletter</a>
      </div>
          <div class="section pull-left">
        <a href="/mailtoyou/">Subscribe</a>
      </div>
        </div>
  </footer>

      <div class="container">
      <div class='short-footer'>
        <div class='row'>
          <div class='col-lg-8 copyright'>
            &copy; 2021, Providence Media
            &middot;
            1944 Warwick Avenue
            &middot;
            Warwick, RI 02889
            &middot;
            401-305-3391
          </div>
          <div class='col-lg-4 powered'>
            <a href='http://creativecirclemedia.com' target='new'>Powered by Creative Circle Media Solutions</a>
          </div>
        </div>
      </div>
    </div>

</div>


<script>
</script>

  <script>
	var timeout = null;
	$(document).ready(function(){
		timeout = window.setTimeout(function(){
			$(".twentytwenty-container").twentytwenty({
				default_offset_pct: 0.7,
				before_label: 'Before',
				after_label: 'After',
							});
		}, 300);
	})
	window.clearTimeout(timeout);
  </script>
	<script async='async' src='https://www.liqwid.net/?key=E467-0B0A-51FF-7695'></script>
	<!--[if lte IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/placeholders/3.0.2/placeholders.min.js"></script><![endif]-->
	<script src="//maxcdn.bootstrapcdn.com/bootstrap/3.3.2/js/bootstrap.min.js"></script>
	<script src="https://cdnjs.cloudflare.com/ajax/libs/js-cookie/2.2.0/js.cookie.min.js"></script>
	<script type="text/javascript" src="/js/site.js?cb=1640206347"></script>
  </body><!-- .sitem -->

</html>